Posted by Aaron on April 06, 2017

TLS 1.2 support for pre-BVC 2017

Comments (0)

PCI Compliance requires that your website support TLS 1.2 for secure (https) connections. Only BV Commerce 2017 and above support TLS 1.2. Learn more about your options. [More]
Posted by Aaron on November 20, 2013

Google Checkout Ends Today

Comments (0)

Today is the last day that Google Checkout is supported (see Google's announcement). If you are using Google Checkout with your BV Commerce store be sure to disable it today to avoid any issues. Here are the steps to disable Google Checkout in BV Commerce 5 and 2013: To disable Google CheckoutLog in to the admin of your site Click the Options tab Click "Payment" in the left-column menu Un-check Google Checkout and click the Save buttonIf you need help disabling Google Checkout or setting up ... [More]
Categories: News
Posted by Aaron on September 02, 2013

Upgrading to BV Commerce 2013

Comments (0)

We've gone to great lengths to ensure a simple upgrade process to BV Commerce 2013. Read on for the upgrade instructions for BV Commerce 5.X and 2004. Upgrading from BV Commerce 5.X The process of upgrading to BV Commerce 2013 is similar to previous BV Commerce 5.X upgrades. Let's start with the system requirements, as this is the biggest area of change compared to prior versions. System RequirementsWindows Server 2003 or above (i.e. IIS 6 or above) .NET Framework 4.0 with Full Trust SQL ... [More]
Categories: Documentation
©2017 Develisys. All rights reserved.
  • Toll-free  888-665-8637
  • International  +1 717-220-0012