Posted by Aaron on April 29, 2016

Critical Security Vulnerability in BVC 2013-2015 SP2

Comments (0)

We discovered a critical security vulnerability affecting BV Commerce 2013-2015 SP2. The vulnerability is specific to a feature not widely used, but we are strongly recommending that merchants apply the hotfix immediately. [More]
Categories: News
©2017 Develisys. All rights reserved.
  • Toll-free  888-665-8637
  • International  +1 717-220-0012